HwNL Forum Storico

HwNL O.S. Projects - XP HwNL empty [RELEASE]

HwNL - Sab 11 Ott 2008, 19:55:39
Oggetto: XP HwNL empty [RELEASE]
XP HwNL empty

based on XP PRO SP3

Il sistema XP HwNL più leggero, per macchine datate consultare anche HwNL 2k SP4.



Questa non è una release completa di addon, driver, plugin, dll ocx e software preinstallato, si tratta del solo sistema operativo privato di elementi superflui e dei software nativi ad eccezione di IE6 e Outlook per le compatibilità, contiene comunque i tweak e il supporto per le periferiche.

Molto veloce, consigliata per macchine datate o per configurazioni personalizzate da sistema minimale.

ISO: 174MB



Allegato: release notes.

MD5: 054f3ac7a91fbe6a61bd0e54e7260c26
Anonymous - Dom 12 Ott 2008, 16:24:07
Oggetto:
Ciao.
Prima di tutto...complimenti e grazie per l'impegno e la disponibilità che mettete nel "creare" queste Release,( veri e propri 'gioiellini'!!).
Avendo una connessione Fastweb,ho difficoltà a scaricare il file di Empty con i link dei torrent da voi segnalati. con gli edk,non c'è problema.
Ma con gli altri torrent Sì.
In pratica, o aspetto ore,o non mi fanno scaricare,(dicendo che ho già dei download in atto),oppure la scarica si interrompe.
Sapreste consigliarmi il modo per ovviare a questa "mia" difficoltà???
GRAZIE!!!
HwNL - Dom 12 Ott 2008, 16:39:53
Oggetto:
Per le segnalazioni sui download c'è il blog, qui si trattavano queste discussioni nelle sezioni: progetti su ed2k e megaupload che ora serve solo da segnalazione, le richieste per ed2k puoi farle in quella sezione, se ne occupano Fabianator e Gurum.
Anonymous - Dom 12 Ott 2008, 16:57:35
Oggetto:
ptrc_000 ha scritto:
Ciao.
Prima di tutto...complimenti e grazie per l'impegno e la disponibilità che mettete nel "creare" queste Release,( veri e propri 'gioiellini'!!).
Avendo una connessione Fastweb,ho difficoltà a scaricare il file di Empty con i link dei torrent da voi segnalati. con gli edk,non c'è problema.
Ma con gli altri torrent Sì.
In pratica, o aspetto ore,o non mi fanno scaricare,(dicendo che ho già dei download in atto),oppure la scarica si interrompe.
Sapreste consigliarmi il modo per ovviare a questa "mia" difficoltà???
GRAZIE!!!

Chiedo Scusa e mi metto..

OFF!!!!
jaegermeister - Dom 12 Ott 2008, 22:30:16
Oggetto:
Ciao.... qui l'hai messo il russo?????
HwNL - Dom 12 Ott 2008, 22:43:26
Oggetto:
No questa è predefinita Italiano, come detto non è una release ad ampio raggio, se mettevo russo dovevo includere anche francese tedesco e tutte le combinazioni delle lingue e tastiera, questa è solo una base minimale che mantiene comunque tutti i supporti, non ha neanche i driver SATA/RAID, in pratica è una base da assemblare nel caso si vogliano aggiungere i componenti, es se vuoi le lingue aggiungi la cartella LANG originale a i386, stessa cosa per i driver sata/raid.
jaegermeister - Dom 12 Ott 2008, 23:43:30
Oggetto:
Ah.... allora per la prossima ZERO.... ricordati di me: russo e tedesco Wink ...il tagiko, lo swahili e compagnia bella segali pure Wink

La tua zero è *spaziale*, sta riscuotendo un mare di consensi tra i miei amici.... ma dì un po', con l'SP3 come si fa a cambiare il se rial di win? Metti conto che sulla macchina dove installo ho già un adesivo col numero di licenza valido.... a quel punto inserisco il S/N originale e sono pure in regola!

Purtrppo nella zero non trovo più il valore da cambiare nel registry e neanche i soliti script in vbs fungono... boh... è colpa di SP3 o di cosa?
Fabianator - Dom 12 Ott 2008, 23:53:57
Oggetto:
jaegermeister ha scritto:
come si fa a cambiare il se rial di win?

usa questo, ma non è la sede adatta per mettere queste domande, appena leggi le cancello...

http://hwnl.mastertopforum.net/viewtopic.php?t=250
HwNL - Dom 12 Ott 2008, 23:55:19
Oggetto:
Se ne è già parlato, c'è un topic con un software e la procedura.

PS: non è difficile aprire il file ISO cambiare la cartella e poi richiuderlo Wink
jaegermeister - Lun 13 Ott 2008, 00:10:23
Oggetto:
Merci per le key......

Piuttosto per la questione ISO, in realtà non vorrei aggiungere tutto il malloppo ma solo il russo.... eppoi, se monto su linux i file iso come filesystem loop, mi diventano readonly..... forse dovrei usare isomaster....?
granny - Lun 13 Ott 2008, 19:24:48
Oggetto:
H puoi spieigarmi come mai se cerco di integrare il WMP11 durante l'installazione del SO su virtuale mi da un errore su una dll mancante (WMASF.DLL)? Ho fatto una ricerca e ho capito che è qualcosa che riguarda la "convalida" del MP, però con le altre realese non mi era mai capitato. Shocked
Ho provato ad integrarla cercando il percorso della Dll su altre versioni HwNl e ricreandolo sulla nuova ma da sempre lo stesso errore. Question
HwNL - Lun 13 Ott 2008, 20:20:57
Oggetto:
Che metodo utilizzi per l'integrazione? fai quella diretta con WMP11 slipstreamer saltando l'opzione wga: tweaked (no wga).
granny - Lun 13 Ott 2008, 20:40:54
Oggetto:
Citazione:

Che metodo utilizzi per l'integrazione? fai quella diretta con WMP11 slipstreamer saltando l'opzione wga: tweaked (no wga).


Bè quella classica cab e Nlite. La cosa starana che succede solo con la Empty non ho mai avuto problemi con le altre
HwNL - Lun 13 Ott 2008, 20:44:34
Oggetto:
...ah scusa non avevo focalizzato... la empty di base ha solo il vecchio mediaplayer e non il 9 quindi mi sa che è per quello.
Fabianator - Lun 13 Ott 2008, 20:52:46
Oggetto:
allora in teoria potresti mettere al massimo il WMP 10 Question
HwNL - Lun 13 Ott 2008, 21:31:58
Oggetto:
Questo non lo so ma credo ci sia una scappatoia, ho lasciato il mediaplayer di base perchè è elimando quello che si creano incompatibilità, ma ho pensato di eliminare quei 10Mb circa del mediaplayer 9 non tenendo conto del fatto che uno poi volesse utilizzare la release per implementare l'11
granny - Lun 13 Ott 2008, 21:32:19
Oggetto:
Naaaa...voglio l'11 Mr. Green Lo sapete no che a me piace sperimentare no?
A parte gli scherzi sto provando con lo stripstream. Appena finito provo su viruale e vi faccio sapere.
HwNL - Lun 13 Ott 2008, 21:35:16
Oggetto:
ok ci stavo per provare io, ricorda l'opzione no wga.
Fabianator - Lun 13 Ott 2008, 21:43:02
Oggetto:
ma un bel AIMP2 no Question
granny - Lun 13 Ott 2008, 21:50:18
Oggetto:
Citazione:

ok ci stavo per provare io, ricorda l'opzione no wga.

Si certo finisco di integrare alcune cosette e la provo.
Comunque se ti può essere utile anche con l'errore WMP11 si installa tranquillamente, chiede solo la convalida al primo utilizzo. Mr. Green
Citazione:

ma un bel AIMP2 no

Ce l'ho fab.. solo che per alcuni contenuti multimediali in streaming si richiede quello (presente ad es il sito filmgratis etc?) Wink
HwNL - Lun 13 Ott 2008, 21:52:55
Oggetto:
Allora con il metodo no wga non dovrebbe chiederlo... spero.
Fabianator - Lun 13 Ott 2008, 21:54:46
Oggetto:
granny ha scritto:
per alcuni contenuti multimediali in streaming si richiede quello (presente ad es il sito filmgratis etc?) Wink

sorry! non uso questi servizi... Rolling Eyes
Devil_Code - Lun 13 Ott 2008, 21:54:47
Oggetto:
sta avendo successo questa rel Mr. Green
granny - Lun 13 Ott 2008, 22:27:35
Oggetto:
Niente l'integrazione slipstreamer sembrava andata a buon fine, su virtuale l'installazione è arrivata in fondo senza errori ma WMP non è presente nel SO Sad
HwNL - Lun 13 Ott 2008, 22:42:14
Oggetto:
capito, quindi serve per forza avere di base la versione precedente.
granny - Lun 13 Ott 2008, 22:47:43
Oggetto:
Citazione:

capito, quindi serve per forza avere di base la versione precedente.

Si leggendo qua e là pare che il prob sia quello. Vabè tutto fa brodo, non si finisce mai di imparare. Mr. Green
HwNL - Lun 13 Ott 2008, 22:52:48
Oggetto:
quindi basterebbe il cab se si risolve il problema della verifica
granny - Lun 13 Ott 2008, 22:55:09
Oggetto:
Più che altro il prob è il messaggio di errore durante l'installazione. La verifica non mi ha dato problemi WMP è partito subito dopo.
HwNL - Lun 13 Ott 2008, 23:04:08
Oggetto:
Si ok ma è sempre un difetto per chi vuole integrare, se si vuole installare wmp11 dopo l'installazione di xp non è un problema perchè si può fare e ho tolto appunto il 9 perchè pochi lo utilizzano, adesso anche se propenso a lasciare la empty così vorrei fare per voi che integrate una release apposita magari basata sulla empty ma con il mediaplayer 9 di base.
Anonymous - Lun 13 Ott 2008, 23:09:28
Oggetto:
Buonasera a Tutti...
Finalmente sono riuscito a scaricare la Empty.
Ho integrato solo i driver necessari a testarla,( su virtuale),ma ho qualche problema con l'audio.
Dipende da qualche mio errore d'installazione,o integrazione??
HwNL - Lun 13 Ott 2008, 23:11:25
Oggetto:
hai messo anche i driver audio?
granny - Lun 13 Ott 2008, 23:13:30
Oggetto:
Citazione:

vorrei fare per voi che integrate una release apposita magari basata sulla empty ma con il mediaplayer 9 di base.


Ehhh....sarebbe una bella cosa Mr. Green
Vediamo a chi potrebbe intressare prima, non vorrei che tu perdessi tempo per una cosa che magari interessa a pochi e che comunque come dici tu è risolvibile con una post installazione Rolling Eyes
Anonymous - Lun 13 Ott 2008, 23:13:30
Oggetto:
Certo....
ho copia di tutti i driver che uso normalmente con le vostre release e fino ad ora..
sempre OK!!!
HwNL - Lun 13 Ott 2008, 23:18:15
Oggetto:
Sempre ok in virtuale?

@granny la empty non ha aggiunte, non devo neanche rielaborarla, mi basta prendere il file di configurazione e deselezionare solo wmp9.
Il fatto è che non sarebbe più una empty dato che dovrei lasciare tutte le lingue e altro per chi vuole poi decidere quale lasciare.
Anonymous - Lun 13 Ott 2008, 23:21:33
Oggetto:
Virtuale e non.
Sia installate che 'testate',non ho avuto problemi..
ma da quello che mi rispondi,ne deduco che probabilmente è un 'mio' problema..
verifico il tutto e faccio sapere...
Grazie!
granny - Lun 13 Ott 2008, 23:30:48
Oggetto:
Senti H non e che si potrebbe reintegrare WMP9 con un file cab ad es e dopo metter su l'11?
HwNL - Lun 13 Ott 2008, 23:34:55
Oggetto:
Non credo, perchè dovresti farlo in slipsteaming per integrare i files prima dell'installazione, se metti 2 cab con 2 mediaplayer non è la stessa cosa.
Fai una prova tanto sei in virtuale Wink
granny - Lun 13 Ott 2008, 23:37:14
Oggetto:
uhm..non sono un granchè a creare i cab...avrei bisogno del 9.0 cab.
Anonymous - Lun 13 Ott 2008, 23:38:49
Oggetto:
OK!!!
Ho rilanciato il driver Audacity in .exe,e adesso sembra funzionare tutto.
è una vecchia macchina,che monta una scheda audio S.Blaster e MoBo_P4S8X-MX della Asus e stavolta ha fatto i capricci.. :x
maxge - Gio 16 Ott 2008, 22:34:02
Oggetto:
Ciao Hwnl, mi piacerebbe integrare in questa release il tema tangerine, mi potresti passare l'addon da integrare con nlite? Very Happy
Grazie, ciao.
HwNL - Gio 16 Ott 2008, 23:19:07
Oggetto:
Scarica Turbo tango patcher e lo setti per tangerine.
Fabianator - Ven 17 Ott 2008, 00:00:16
Oggetto:
ammazza questa release ha fatto venir fuori lo smanettone che c'è in voi xD
Anonymous - Ven 17 Ott 2008, 06:20:10
Oggetto:
ciao.
se mi "permettete".... lo installata su disco rigido in 'coppia' con Vista aggiungendo solo i driver necessari alla macchina , le ho dedicato 8GB e viaggia alla grande.
In poco spazio, risolve il problema di chi vuole tenere i 2 sistemi, sia Vista per la sua veste grafica, sia Xp per la 'praticità' di esecuzione... great
Complimenti!!!!
maxge - Sab 18 Ott 2008, 11:23:16
Oggetto:
HwNL ha scritto:
Scarica Turbo tango patcher e lo setti per tangerine.


Grazie, mi piace molto di più dello stile vista, tra l'altro da quanto ho capito è possibile ricaricarlo in caso di aggiornamenti che modificano la shell e non appesantisce il sistema.
HwNL - Sab 18 Ott 2008, 14:22:37
Oggetto:
Si in quanto software è possibile ricaricarlo se perdi qualcosa e non è ne pesante ne invasivo come le altre shell pack.
Anonymous - Gio 30 Ott 2008, 14:53:32
Oggetto:
Ho messo questa release sul mio MSI wind U100 devo dire che mi sono trovato veramente bene, installazione veloce, sistema leggero e reattivo, avvio veloce (primo avvo in 25 seconti Shocked ).

Pensando che fosse già protetta dal controllo di validità ho installato tranquillamente i gli aggiornamenti automatici, purtroppo tra essi c'era anche il WPA Sad

Non mi sono allarmato, ho provato a sistemare tutto con WPA kill, il programma viene eseguito con sucesso ma al riavvio il problema non è risolto.

Qualcuno sa come ne posso uscire?
Fabianator - Gio 30 Ott 2008, 15:04:16
Oggetto:
melvin mi dispiace ma non possiamo parlare di questo sul forum... comunque invito a chiunque ti voglia dare una mano a mandarti un MP... Neutral
Anonymous - Gio 30 Ott 2008, 15:05:00
Oggetto:
ciao.
ma il tuo seriale???
comunque se cerchi in rete, trovi soluzioni...
Ps: non credo che in questa sede si possa parlare di 'Hackeraggio'_(?)
senza offesa x nessuno!!!!!
Fabianator - Gio 30 Ott 2008, 15:17:51
Oggetto:
infatti di queste cose non parliamo, ma gli aggiornamenti automatici non attivarli, all'interno la release a tutto l'occorrente... poi se fai gli aggiornamenti fagli con criterio... fai "lascia decidere quali agg. installare" così quando nella lista vedi il WGA scegli di non installarlo. Wink
Anonymous - Gio 30 Ott 2008, 15:30:19
Oggetto:
Ho il seriale comprato con il netbook ma è di xp home, eh adesso che lo so evito di installarlo, pensavo fosse protetto.
Chiunque sia in grado di darmi una mano mi mandi un PM Pls!
Anonymous - Gio 30 Ott 2008, 18:09:57
Oggetto:
>Melvin:Ho il seriale comprato con il netbook ma è di xp home, eh adesso che lo so evito di installarlo, pensavo fosse protetto.
Chiunque sia in grado di darmi una mano mi mandi un PM Pls!

Hai controllato i PM???
Anonymous - Gio 30 Ott 2008, 18:38:37
Oggetto:
Tutto risolto grazie a un PM Wink
Se qualcuno avesse un problema simile non esiti a contattarmi, vi sarà data la soluzine Very Happy.

Scusate il tremendo OT.

Passo e chiudo Razz
Fabianator - Gio 30 Ott 2008, 18:42:34
Oggetto:
l'importante è che hai risolto, veramente anch'io ho quello che ti occorreva ma mettevo in prova gli utenti della comunity... e non mi sono sbagliato si (le so tutte xD )
fenestren - Gio 30 Ott 2008, 19:11:17
Oggetto:
Ciao a tutti.
Mi avvicino a questo mondo nel tentativo di risolvere un problema al Compaq Presario di un'amica (e qui scommetto andranno a nozze i maliziosi smile ).
In fase di Boot compare un'errore di lettura disco e tutto si blocca: vorrei quindi provare ad avviare XP da penna USB per vedere se con il suo check disk posso magari rimettere a posto il suo HD interno.
Questa vostra release leggera farebbe al caso mio, ma è bootabile da penna USB?

- Se si, come?
- Se no, avete suggerimenti, per favore?

Grazie Wink
HwNL - Gio 30 Ott 2008, 19:17:54
Oggetto:
Non è bootabile da USB

Prova con il live CD: http://hwnl.mastertopforum.net/viewtopic.php?t=34
ari79 - Mer 28 Gen 2009, 19:50:23
Oggetto:
un po di domandine Mr. Green

questa è la versione piu leggera di xp che avete partorito ???

nel caso la si puo personalizzare completamente ???

ed una volta fatto cio, ce modo di rimasterizzarla modificata ???
HwNL - Mer 28 Gen 2009, 20:08:48
Oggetto:
Si è la più leggera in termini di elementi, puoi personalizzarla completamente, se vuoi rimasterizzarla modificata poui farlo solo tramite software unattended come nlite wucc o simili, quindi non modificandola da installata ma agendo sul file ISO scompattato in cartelle.
Fabianator - Mer 28 Gen 2009, 20:09:35
Oggetto:
Allora ti rispondo io in ordine...
1. Si (ma sono tutte opere di HwNL noi non centriamo nulla!)

2. NO, mancano supporti...

3. ti conviene prendere una "Intera" e fartela a te immagine e somiglianza... prova con Nlite...

Mr. Green
HwNL - Mer 28 Gen 2009, 20:14:49
Oggetto:
Si in effetti se il tuo scopo è una versione da modificare in pieno devi tenere conto di quello che ho eliminato, tu puoi solo aggiungere software, driver e chiavi di registro, difficilmente puoi ripristinare elementi o supporti mancanti.
ari79 - Mer 28 Gen 2009, 20:48:20
Oggetto:
su alcune versioni di linux,
dopo aver modificato la distro la si masterizza ed il gioco è fatto.

si puo eliminare outlook express e movie maker
HwNL - Mer 28 Gen 2009, 21:18:47
Oggetto:
Per fare quello che dici tu su linux esistono particolari, ma xp è tutt'altro.

Cmq puoi eliminare outlook e moviemaker, ti conviene cercare info su nlite o altri programmi simili per toglierti ogni dubbio.
ari79 - Lun 02 Feb 2009, 11:00:41
Oggetto:
ho eliminato sia internet explorer che outlook express
andando in C:
ho cancellato le relative cartelle e poi eliminato gli accessi dagli elenchi,
è ok come procedura o ???
Fabianator - Lun 02 Feb 2009, 14:50:44
Oggetto:
non penso proprio... Confused
HwNL - Lun 02 Feb 2009, 17:56:30
Oggetto:
Neutral Vai anche in system32 ed elimina tutto quello che capita...
Anonymous - Lun 02 Feb 2009, 18:04:24
Oggetto:
Scusate....
Ma questa procedura,non mette a rischio la stabilità e la compatibilità del S.O??
HwNL - Lun 02 Feb 2009, 18:47:15
Oggetto:
Certo che la mette a rischio infatti ci stavo scherzando su...
ari79 - Mar 03 Feb 2009, 00:48:25
Oggetto:
scusate ma allora i forum a che servono ??? Evil or Very Mad

a me piace scherzare, ma se mi chiedono ''cose'' riguardanti
un campo a me conosciuto rispodo e magari aiuto,
magari ,anche con la battuta......
ma sopratutto con i consigli
HwNL - Mar 03 Feb 2009, 00:55:56
Oggetto:
ari79 ha scritto:
ho eliminato sia internet explorer che outlook express
andando in C:
ho cancellato le relative cartelle e poi eliminato gli accessi dagli elenchi,
è ok come procedura o ???


Neutral Cosa dovevamo risponderti? ormai se dovevi fare danno lo hai fatto, se il tuo sistema non perde colpi allora non hai eliminato parti utili.
ari79 - Mar 03 Feb 2009, 12:06:43
Oggetto:
cosa dovevate rispondermi ???
che non e' la procedura adatta !!!!
e magari spiegarmi come si fa!
cmq lo sto testando su un pc '' fatto apposta ''
per gli esperimenti.
e va normale come prima Shocked
Fabianator - Mar 03 Feb 2009, 20:19:44
Oggetto:
... sinceramente se credi che basti cancellare delle cose dal XP per renderlo più leggero non penso che tu sia ancora pronto a crearti un XP Live tutto tuo... cioè ci vuole "tempo" per capire come funziona il S.O. e leggere tante guide, giornali, e perché no libri... uno deve prima documentarsi, e poi provare e provare...

non saltare le tappe... inizia con il documentarti.

PS: Risposta unica ed inquivocabile... Neutral
ari79 - Mar 03 Feb 2009, 23:16:16
Oggetto:
ok , questa è una risposta che mi garba!

allora consigli su dove documentarmi ???

chiedo scusa se sto uscendo fuori tema,
Anonymous - Mar 03 Feb 2009, 23:27:43
Oggetto:
Ciao..molte 'dritte' e cose pronte,puoi trovarle navigando in questo sito..Cioè il nostro Forum..
Quì trovi già degli esempi e guide,(spero di non sbagliare a postare i siti..):

http://www.italiasw.com/nlite-slipstream-unattended-cd/

http://www.hwupgrade.it/forum/showthread.php?p=15552156


http://www.diggita.it/story.php?title=Integrazione_del_Service_Pack_3_e_degli_ultimi_Hotfix_in_WindowsXP

http://www.tweakness.net/trucchi.php
poi se digiti: nLITE,o moddare XP,alleggerire copia XP,ecc..su google...Hai voglia.. idea
Fabianator - Mer 04 Feb 2009, 20:10:28
Oggetto:
si hai fatto bene a citarle... sono delle guide ben fatte..
HwNL - Mer 04 Feb 2009, 20:27:00
Oggetto:
Le guide sono approssimative, di quelle che ho letto non ho mai riscontrato il metodo che utilizzo io, sembrano tutte copiate l'una dall'altra.
Anonymous - Mer 04 Feb 2009, 20:33:59
Oggetto:
HwNL ha scritto:
Le guide sono approssimative, di quelle che ho letto non ho mai riscontrato il metodo che utilizzo io, sembrano tutte copiate l'una dall'altra.


Certo..che ognuno poi avrà il suoi stile e che sembrano fotocopie una dell'altra..ma x iniziare..
Anche io non uso sempre nLITE...
O scarico sempre Addon già preconfezionati...
Ovviamente certe cose si acquisiscono con la 'pratica' e facendo casini iniziali..

Poi tu sei 'troppo' avanti... full
SP4NK - Dom 12 Apr 2009, 09:20:01
Oggetto:
Chiedo scusa, ma su questa versione sono gia integrati gli hotfix di microsoft?

B.Pasqua a tutti Very Happy
Fabianator - Dom 12 Apr 2009, 18:45:27
Oggetto:
ma è una empty... ha solo il necessario per girare bene... Mr. Green
SP4NK - Lun 13 Apr 2009, 08:55:50
Oggetto:
fabianator ha scritto:
ma è una empty... ha solo il necessario per girare bene... Mr. Green


Si d'accordo, ma gli aggiornamenti di sicurezza se non ci sono e emglio sempre installarli sesi è connessi in rete. Ciao
HwNL - Lun 13 Apr 2009, 12:13:38
Oggetto:
è chi lo dice? in ogni caso per una superleggera meglio non aggiungere aggiornamenti preinstallati, se dopo vuoi farli sei libero di aggiungere quelli che credi ti proteggano in rete...
SP4NK - Lun 13 Apr 2009, 20:48:04
Oggetto:
HwNL ha scritto:
è chi lo dice? in ogni caso per una superleggera meglio non aggiungere aggiornamenti preinstallati, se dopo vuoi farli sei libero di aggiungere quelli che credi ti proteggano in rete...


Hai ragione, poi con sp3 integrato, gran parte dei hotfix importanti sono gia incorporati nel CD..graze di esistere HwNL Smile)))

Ciao e buona serata a tutti belli e brutti. Very Happy
Fabianator - Lun 13 Apr 2009, 21:11:05
Oggetto:
i belli ti ringraziano, cioè io... Neutral
eeeRenzo - Lun 27 Apr 2009, 10:33:30
Oggetto:
Io ho un problema... sul mio EeePc900 che, come sapete, esce dalla fabbrica con una unità C da 4 giga ed una unità D da 8 (o più) ed in più, nel mio caso, una unità Z da 16, ho fatto, fra molte altre tipo spostare su D le cartelle dei file temporanei, paging, ecc., le seguenti modifiche al registro dell'HwNL Empty che ho installato sul piccolino:

Ne è risultato che ho installato regolarmente e senza problemi vari programmi, fra i quali Avira, iTunes, Firefox, WindowsLiveEssential, Skype, Picasa e la chiavetta internet Tim, ma non è possibile installare altre cose come ad esempio Chrome ed un programma per fare musica attraverso una tastiera, cose che precedentemente a tali modifiche avevo regolarmente installato con successo ed il messaggio di errore che mi appare è il seguente:

Potete aiutarmi?
HwNL - Lun 27 Apr 2009, 10:45:08
Oggetto:
La empty è parecchio vuota...
eeeRenzo - Lun 27 Apr 2009, 10:51:21
Oggetto:
No ma guarda che precedentemente avevo installato sulla empty quelle cose che ora, dopo le modifiche al registro di cui sopra, non riesco più ad installare... ad esempio Chrome... quindi se per cortesia guardate la foto di come ho modificato il Registro e mi dite cosa e come devo rimettere a posto.... più che altro le varie cose che ho spostato sull'unità Z (sdhc)...
HwNL - Lun 27 Apr 2009, 11:14:13
Oggetto:
Allora non avevo capito e continuo a non capire, ripristina la user32.dll nella cartella di sistema
eeeRenzo - Lun 27 Apr 2009, 11:18:23
Oggetto:
Come si fa? E' un file che posso scaricare da qualche parte? Ed in quale cartella lo metto?
HwNL - Lun 27 Apr 2009, 11:30:31
Oggetto:
Va in sistem32, prendilo da un XP
adreblood - Dom 03 Mag 2009, 21:07:03
Oggetto:
Prima di tutto: ciao! Sono nuovo di queste parti Very Happy

Dunque, io ho installato questa versione senza farci aggiunte. Ho riscontrato però dei problemi sulla connessione.

Mi spiego meglio: installo tutti i driver, installo firefox.. e spesso mi viene fuori che firefox non riesce a connettersi al server (premessa, il server non è down).
Cliccando N volte su "riprova" il sito parte.
Lo stesso problema si riscontra anche su programmi esterni che tentano di accedere ad internet (ad esempio l'updater di neverwinter 2) che non riesce a localizzare il server. Dopo N tentativi però pure lui si connette.

Mi stavo chiedendo se nella pulizia del sistema che avete fatto non sia stato tolto qualche servizio di rete "necessario". Io uso una connessione LAN su router Netgear.

grazie per eventuali risposte!
HwNL - Dom 03 Mag 2009, 21:40:13
Oggetto:
Non risultano segnalazioni simili, io stesso durante i test mi collegavo normalmente con firefox tramite router.

è possibile che ci sia qualche servizio che devi avviare e nella configurazione è stato bloccato, da come lo descrivi sembra che tu abbia eliminato la connessione durante l'avvio del sistema.
adreblood - Lun 04 Mag 2009, 01:05:58
Oggetto:
HwNL ha scritto:
Non risultano segnalazioni simili, io stesso durante i test mi collegavo normalmente con firefox tramite router.

è possibile che ci sia qualche servizio che devi avviare e nella configurazione è stato bloccato, da come lo descrivi sembra che tu abbia eliminato la connessione durante l'avvio del sistema.


quindi, in parole povere, dovrei andare sotto servizi e cercare? Shocked
eeeRenzo - Mar 19 Mag 2009, 11:58:14
Oggetto:
Mi sono poi scordato di dirvi che il problema l'avevo poi risolto... era un bug di Seven Remix XP che si corregge con una Patch che loro stessi (quelli della Niwradsoft) hanno messo a disposizione sul loro sito.
alberto888zz - Mar 08 Set 2009, 19:51:07
Oggetto:
Questo XP è fantastico!!
Vorrei sapere come si fa a cambiare una cosa:

Qui mi trovo (CSmile WINDOWS XP come unità in risorse del computer

e vorrei riportare la dicitura dei dischi all'originale ovvero:

WINDOWS XP (CSmile

come si fa??????
HwNL - Mar 08 Set 2009, 20:12:49
Oggetto:
Tornare indietro adesso non ho una chiave disponibile, puoi usare tweakUI per farlo: http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-839afb2a2679/TweakUiPowertoySetup.exe
Anonymous - Mar 29 Set 2009, 19:21:47
Oggetto:
ho provato ad installare hwnl empty tramite penna usb (devo installarlo su un netbook privo di lettore cd/dvd) utilizzando usb multiboot 10, ma dopo il termine dell'installazione TXT, successivamente al riavvio, mi dice impossibile avviare windows xp. Come posso fare?
HwNL - Mar 29 Set 2009, 21:52:36
Oggetto:
per questo devi aprire un topic e sperare che qualcuno abbia già utilizzato il tuo meodo.
t11 - Ven 26 Feb 2010, 17:32:03
Oggetto:
woooooaaaaaaaaaaaa!!!!
fantastico!superlativoo! miticooo!!
ho eseguito dei test e funziona su un p2 200mhz con 128 mb ram va una bombaaa!!!
grazie di esistere HWNL!!!! Very Happy !
Fabianator - Ven 26 Feb 2010, 20:45:03
Oggetto:
t11 ha scritto:
woooooaaaaaaaaaaaa!!!!
fantastico!superlativoo! miticooo!!
ho eseguito dei test e funziona su un p2 200mhz con 128 mb ram va una bombaaa!!!
grazie di esistere HWNL!!!! Very Happy !
ottimo. mitico
w_stucco - Mar 18 Mag 2010, 01:24:13
Oggetto:
Devo dire bellissima edizione, per la sua snellezza.

Ho provato a cercare informazioni in rete e sul forum ma non sono riuscito ad "aggiungere " la lingua giapponese e l'imput da tastiera. Ma e' possibile? Idee?

Al limite un consiglio su un' altra release altrettanto (o quasi) leggera come la empty ma con le lingue?

Tnx
HwNL - Mar 18 Mag 2010, 02:28:44
Oggetto:
Come la empty con le lingue niente, proprio il giapponese è una di quelle che pesavano di più insieme al cinese, tempo fa ricordo che si era trovato un metodo tramite pacchetti ma non ricordo dove sia il topic ne se poi funzionava.

Non ho mai neanche provato se mettendo un CD non moddato puoi installare le lingue ricavandole da li.

Il giapponese lo trovi nella TakeAway
w_stucco - Mar 18 Mag 2010, 19:56:19
Oggetto:
Grazie per la risposta Confused Peccato pero'.
Avevo gia' provato modificando la iso (cartella lang), e usando un cd non moddato ma completo. (Usando il "cerca" del forum chiaramente).
Ora sto prendendo la TakeAway.
Speravo in qualche patch....

Grazie lo stesso. Mr. Green
ari79 - Dom 20 Giu 2010, 15:45:12
Oggetto:
scusate.......
ma visto che cio preso gusto.....
qualcuno ha ancora l'md5 di questa xp empty ???

grazie
HwNL - Mar 22 Giu 2010, 18:48:21
Oggetto:
MD5 file ISO: 054f3ac7a91fbe6a61bd0e54e7260c26
utente999 - Sab 08 Ott 2011, 18:46:27
Oggetto:
Questo, è quasi il mio sistema operativo a parte che c'è troppa roba.
Come la tolgo l'ulteriore?
HwNL - Sab 08 Ott 2011, 18:56:00
Oggetto:
Guarda prendi questa: http://hwnl.mastertopforum.net/xp-hwnl-limit-release-vt2410.html

Se vuoi ancora meno passa al commodore 64.
utente999 - Sab 08 Ott 2011, 19:52:54
Oggetto:
Grafica non windows classico, animazioni.
Cose come quelle dico.
medway - Sab 08 Ott 2011, 19:54:54
Oggetto:
HwNL ha scritto:
Guarda prendi questa: http://hwnl.mastertopforum.net/xp-hwnl-limit-release-vt2410.html

Se vuoi ancora meno passa al commodore 64.


sei cattivo
ptrc_000 - Sab 08 Ott 2011, 20:16:26
Oggetto:
oppure:
http://hwnl.mastertopforum.net/ptrc-000-xp-veryslim-s-o-126-mb-vt1087.html Mr. Green Mr. Green
Tutti i fusi orari sono GMT + 1 ora
Powered by phpBB2 Plus based on phpBB