Indice del forum  
 Portale •  FAQ  •  Cerca  •  Lista degli utenti  •  Registrati  •  Pannello Utente  •  Messaggi Privati  •  Login
  FlashChat  •  Statistiche  •  Topics recenti  •  Vota Forum
 
Ciao, dopo tanti anni come precursori dell'OS Modding in Italia lasciamo il passo al nostro nuovo Forum HwNL.it che tratterà di Informatica generica, ma non disperare... la storica piattaforma su MastertopForum rimarrà attiva come archivio per poter essere consultato in ogni momento.
Accedi ora al nuovo Forum CLICCANDO QUI e utilizzando lo stesso username e password, oppure registra un nuovo Account!

 
Utilizza la Ricerca dettagliata: CERCA SUL FORUM o cerca tramite la barra sottostante
Loading
XP HwNL evolution: segnalazioni bug e commenti
Utenti che stanno guardando questo topic:0 Registrati,0 Nascosti e 0 Ospiti
Utenti registrati: Nessuno

Vai a pagina Precedente  1, 2, 3 ... 26, 27, 28, 29  Successivo
 
Nuovo Topic   Rispondi    Indice del forum -> HwNL O.S. Projects
PrecedenteInvia Email a un amico.Utenti che hanno visualizzato questo argomentoSalva questo topic come file txtVersione stampabileMessaggi PrivatiSuccessivo
Autore Messaggio
Fabianator

Junior Admin
Junior Admin




Sesso: Sesso:Maschio
Età: 41
Registrato: 17/07/08 13:04
Messaggi: 6778
Fabianator is offline 
Media Voti Post: User is appraised 5.00 out of 5


Sito web: http://releasedownload...


argentina
MessaggioInviato: Ven 13 Feb 2009, 12:24:56    Oggetto:  
Descrizione:
Rispondi citando

si puoi anche mettere le dx10 qua sulla sezione hacking... ma le trovi un po' ovunque le 9.0 magari anche nel cd della scheda video... Mr. Green
_________________
Vuoi una Firma come questa?
<<Entra Qui>>

Per scaricare le release basta andare qui: Blog delle Release
Torna in cima
Profilo Messaggio privato HomePage Skype
Adv



MessaggioInviato: Ven 13 Feb 2009, 12:24:56    Oggetto: Adv






Torna in cima
HwNL

Site Admin






Registrato: 22/05/08 17:35
Messaggi: 6868
HwNL is offline 
Media Voti Post: User is appraised 4.48 out of 5


Sito web: https://hwnl.it

Note: Non inviatemi PM se non in casi di estrema urgenza altrimenti verrà cestinato senza risposta. Esiste il Forum per qualsiasi vostra richiesta.

italy
MessaggioInviato: Ven 13 Feb 2009, 16:35:42    Oggetto:  
Descrizione:
Rispondi citando

Non mancano le directX, sicuramente non hai messo i driver video.
_________________
Torna in cima
Profilo Messaggio privato Invia email HomePage
Fabianator

Junior Admin
Junior Admin




Sesso: Sesso:Maschio
Età: 41
Registrato: 17/07/08 13:04
Messaggi: 6778
Fabianator is offline 
Media Voti Post: User is appraised 5.00 out of 5


Sito web: http://releasedownload...


argentina
MessaggioInviato: Ven 13 Feb 2009, 19:26:49    Oggetto:  
Descrizione:
Rispondi citando

HwNL ha scritto:
Non mancano le directX, sicuramente non hai messo i driver video.
si vero...
_________________
Vuoi una Firma come questa?
<<Entra Qui>>

Per scaricare le release basta andare qui: Blog delle Release
Torna in cima
Profilo Messaggio privato HomePage Skype
guadix73

Utente 100+
Utente 100+




Sesso: Sesso:Maschio

Registrato: 13/12/08 08:42
Messaggi: 184
guadix73 is offline 






italy
MessaggioInviato: Gio 19 Feb 2009, 00:25:55    Oggetto:  
Descrizione:
Rispondi citando

HwNL ha scritto:
Non mancano le directX, sicuramente non hai messo i driver video.


Chiedo venia....è vero. mancavano i driver 3d della VGA. scusate. :-)
Torna in cima
Profilo Messaggio privato
Itacar

New User
New User






Registrato: 20/02/09 02:12
Messaggi: 9
Itacar is offline 






italy
MessaggioInviato: Ven 06 Mar 2009, 04:03:47    Oggetto:  
Descrizione:
Rispondi citando

Ciao a tutti!
Perdonatemi se in tali circostanze (sono le 4.00 e fra poche ore dovrò andare a lavorare), sul mio primo intervento vado direttamente ad esporre il problema. Inutile dire che i complimenti a HwNL sono inevitabili e che questo forum scoperto da poco sia diventato il mio punto di riferimento sulle diverse release dei vari S.O.
Caricando la release di EVOLUTION da 725mb su VirtualBox ho scoperto di evere problemi nella configurazione audio....c'è un modo per risolvere questo problema con appositi driver, o dovrò scaricare la versione di EVOLUTION da 0,99Gb che presuppongo non abbia questo problema?
P.s...Ho provato ad installare i driver della mia scheda madre ma questi ultimi non vengono installati su macchina virtuale...
Grazie per una eventuale risposta e perdonami per la fretta nel porre la domanda.
Torna in cima
Profilo Messaggio privato
Fabianator

Junior Admin
Junior Admin




Sesso: Sesso:Maschio
Età: 41
Registrato: 17/07/08 13:04
Messaggi: 6778
Fabianator is offline 
Media Voti Post: User is appraised 5.00 out of 5


Sito web: http://releasedownload...


argentina
MessaggioInviato: Ven 06 Mar 2009, 11:36:10    Oggetto:  
Descrizione:
Rispondi citando

la macchina virtuale non è la macchina vera, i tuoi driver non servono visto che lui ne ha bisogno di altri... non puoi pensare che se non va l'audio nella virtuale non andrà sul mio PC!
dovresti provare con virtual box (a me li l'audio ha funzionato a meraviglia).

Poi comunque esso sia il s.o. che cercherai di installare avrai sempre bisogno dei tuoi drivers (le release non possono portare tutte le configurazioni esistenti sulla terra!)

Smile

_________________
Vuoi una Firma come questa?
<<Entra Qui>>

Per scaricare le release basta andare qui: Blog delle Release
Torna in cima
Profilo Messaggio privato HomePage Skype
Itacar

New User
New User






Registrato: 20/02/09 02:12
Messaggi: 9
Itacar is offline 






italy
MessaggioInviato: Ven 06 Mar 2009, 11:57:05    Oggetto:  
Descrizione:
Rispondi citando

fabianator ha scritto:
la macchina virtuale non è la macchina vera, i tuoi driver non servono visto che lui ne ha bisogno di altri... non puoi pensare che se non va l'audio nella virtuale non andrà sul mio PC!
dovresti provare con virtual box (a me li l'audio ha funzionato a meraviglia).

Poi comunque esso sia il s.o. che cercherai di installare avrai sempre bisogno dei tuoi drivers (le release non possono portare tutte le configurazioni esistenti sulla terra!)

Smile

Ciao Fabianator!
Come già scritto precedentemente, l'immagine l'ho caricata proprio con VirtualBox. Ci tengo a precisare che la versione XP HwNL zErO v3 _SP3_Rebuild funziona a meraviglia sempre su VirtualBox per quanto riguarda l'audio, questo perchè molto probabilmente in questa release non è stato eliminato il componente del controller audio, che è quello che invece dovrebbe mancare nella evolution e nella empty (versioni da me provate sempre su VirtualBox). Quindi mi chiedevo se devo semplicmente utilizzare delle release specifiche per VirtualBox oppure esiste un metodo che mi risolve il problema anche con le release che ne sono sprovviste del controller Audio?
Ovviamente installando tali versioni sul mio pc fisico con i relativi driver della mia scheda madre tali problemi sono inesistenti e il tutto funziona alla perfezione.
Torna in cima
Profilo Messaggio privato
Fabianator

Junior Admin
Junior Admin




Sesso: Sesso:Maschio
Età: 41
Registrato: 17/07/08 13:04
Messaggi: 6778
Fabianator is offline 
Media Voti Post: User is appraised 5.00 out of 5


Sito web: http://releasedownload...


argentina
MessaggioInviato: Ven 06 Mar 2009, 15:02:29    Oggetto:  
Descrizione:
Rispondi citando

Citazione:
Posso solo aggiungere che la virtualizzazione è possibile ma vanno installati i driver manualmente (come quando si aggiornano i driver di una periferica già installata nel PC!) infatti ho aggiunto anche uno screen con l'evo in virtuale e collegato ad internet.



Screen della installazione driver ETHERNET:

e poi l'ok della installazione riuscita!

questo era il problema della prima Evolution, con la RB è tutto risolto, ma se fai così installi anche l'audio!
i driver li prendi dal cd virtuale ADDITIONS di VB
CIAO

_________________
Vuoi una Firma come questa?
<<Entra Qui>>

Per scaricare le release basta andare qui: Blog delle Release
Torna in cima
Profilo Messaggio privato HomePage Skype
Itacar

New User
New User






Registrato: 20/02/09 02:12
Messaggi: 9
Itacar is offline 






italy
MessaggioInviato: Ven 06 Mar 2009, 17:13:34    Oggetto:  
Descrizione:
Rispondi citando

Intanto ti ringrazio per il fastidio che ti sei preso nel postare le immagini..
La procedura da te descritta è proprio quella da me eseguita. l'installazione delle Guest Additions in VirtualBox attiva alcuni componenti nella gestione periferiche, compresa la scheda video, e l'unica che rimane "scoperta" con il punto interrogativo e solo il controller audio. L'immagine della release di EVOLUTION da me utilizzata è esattamente di 728Mb con il seguente titolo: [ITA] XP HwNL EVOLUTION SP3 10.2008 RB. Quindi presuppongo di avere la versione REBUILD. Volevo sapere se a te funziona in VirtualBox compreso l'audio e che versione di Evolution hai caricato su VirtualBox. Perchè se tu avessi la versione da 0,99 Gb allora è come pensavo, altrimenti diversamente, se tu possiedi la mia stessa release da 728mb Rebuild in VirtualBox e senti l'audio allora i conti non tornano.
Torna in cima
Profilo Messaggio privato
Fabianator

Junior Admin
Junior Admin




Sesso: Sesso:Maschio
Età: 41
Registrato: 17/07/08 13:04
Messaggi: 6778
Fabianator is offline 
Media Voti Post: User is appraised 5.00 out of 5


Sito web: http://releasedownload...


argentina
MessaggioInviato: Ven 06 Mar 2009, 17:55:00    Oggetto:  
Descrizione:
Rispondi citando

ma io vado da pannello di controllo e faccio aggiorna driver... dopo di che do' il percorso al disco virtuale delle ADDITIONS e mi trova quelli giusti... ora la versione RB non l'ho messa in virtuale, provo e ti faccio sapere...
_________________
Vuoi una Firma come questa?
<<Entra Qui>>

Per scaricare le release basta andare qui: Blog delle Release
Torna in cima
Profilo Messaggio privato HomePage Skype
HwNL

Site Admin






Registrato: 22/05/08 17:35
Messaggi: 6868
HwNL is offline 
Media Voti Post: User is appraised 4.48 out of 5


Sito web: https://hwnl.it

Note: Non inviatemi PM se non in casi di estrema urgenza altrimenti verrà cestinato senza risposta. Esiste il Forum per qualsiasi vostra richiesta.

italy
MessaggioInviato: Ven 06 Mar 2009, 19:23:16    Oggetto:  
Descrizione:
Rispondi citando

Secondo me stai solo perdendo tempo, la macchina virtuale non è per nulla affidabile a testare i tuoi driver.
_________________
Torna in cima
Profilo Messaggio privato Invia email HomePage
Itacar

New User
New User






Registrato: 20/02/09 02:12
Messaggi: 9
Itacar is offline 






italy
MessaggioInviato: Sab 07 Mar 2009, 19:49:14    Oggetto:  
Descrizione:
Rispondi citando

HwNL ha scritto:
Secondo me stai solo perdendo tempo, la macchina virtuale non è per nulla affidabile a testare i tuoi driver.


Ciao HwNL!
Cerco di spiegarti in breve, come intendo configurare il mio sistema.
Sul Pc Fisico ho scelto di installare la distro della EVOLUTION perchè fra le versioni complete da te realizzate, questa mi sembra quella più "leggera" che richiede meno memoria e cpu e a quanto pare (ma è una mia sensazione) mi sembra piu reattiva nelll'apertura di cartelle o nell'esecuzione di programmi, se comparato con la HwNL 5.0, ma questo discorso vorrei approfondirlo in un altro post. Poi dovrei aggiungere 2 installazioni minimali in VirtualBox come ad esempio la Empty o la Micro per compiti specifici in modo che possano lavorare con una serie di programmi in maniera indisturbata e senza conflitti, ed una terza installazione sempre in VirtualBox identica alla evolution per testare programmi da poter successivamente installare sul Pc Fisico.
(Vi sembra esagerato? ). Ora Avendo problemi con l'audio in VirtualBox con le seguenti distro: Empty, Micro, Evolution, sto decidendo (salvo indicazioni su come risolvere il problema) di eseguire le 3 installazioni con la XP HwNL zErO v.3 con SP3 che sarebbe quella che funziona perfettamente compreso l''audio.
Questo mi fa presupporre che il problema potrebbe esssere inerente al tipo di componenti che vengono eliminati nelle diverse configurazioni da te realizzate e in particolare quello relativo al controller audio. Sarebbe interessante anche una semplice conferma a tal proposito....
Torna in cima
Profilo Messaggio privato
camma

New User
New User




Sesso: Sesso:Maschio
Età: 43
Registrato: 15/01/09 19:26
Messaggi: 3
camma is offline 






italy
MessaggioInviato: Lun 09 Mar 2009, 17:02:59    Oggetto:  
Descrizione:
Rispondi citando

ciao a tutti e complimenti per l'aria famigliare e tranquilla che si respira in questo forum e grazie per tutto il materiale utile che mettete a disposizione.....non so come ci si muove e azzardo questa domanda sperando che sia visualizzata nel posto giusto del forum...è la prima volta che sono su un forum...vorrei utilizzare un pc portatile DELL P4 2.4 gb; 60GbHd; 700 Mb ram(che sicuramente espanderò) prevalentemente se non unicamente per applicazioni audio e homeRecording utilizzando Cubase sx , Virtual instruments e Plug-in vari quindi che sfrutti al meglio le risorse di questo pc...premettendo che uso una scheda audio USB infrasonic esterna, quale tra questi o.s. hwnl mi consigliate per avere un sistema molto stabile, con il minimo indispensabile per concentrare tutte le risorse sui software "audio editing" e efficente al 100%....?
grazie
Torna in cima
Profilo Messaggio privato
HwNL

Site Admin






Registrato: 22/05/08 17:35
Messaggi: 6868
HwNL is offline 
Media Voti Post: User is appraised 4.48 out of 5


Sito web: https://hwnl.it

Note: Non inviatemi PM se non in casi di estrema urgenza altrimenti verrà cestinato senza risposta. Esiste il Forum per qualsiasi vostra richiesta.

italy
MessaggioInviato: Lun 09 Mar 2009, 19:02:02    Oggetto:  
Descrizione:
Rispondi citando

Il controller audio non viene eliminato in nessuna release, i driver si.
Cmq non sei andato tanto lontano la zero v3 non ha nulla da invidiare a evolution se non alcuni componenti aggiornati o aggiunti e i desktopgadget, ma come sistema operativo con la zero puoi farci tutto, la evolution anche se più completa conserva meno elementi nativi di altre release proprio per sopportare il peso dei desktop gadget.

_________________
Torna in cima
Profilo Messaggio privato Invia email HomePage
camma

New User
New User




Sesso: Sesso:Maschio
Età: 43
Registrato: 15/01/09 19:26
Messaggi: 3
camma is offline 






italy
MessaggioInviato: Lun 09 Mar 2009, 20:43:39    Oggetto:  
Descrizione:
Rispondi citando

...ti ringrazio per la risposta...quindi mi consigli la zero v3 rebuild su questo pc un po datato !? stavo guardando anche la hwnl empty cosa dite??spero ci sia qualcuno che usa una configurazione "homeRecording" e mi possa dare delle buone informazioni a riguardo.
Torna in cima
Profilo Messaggio privato
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> HwNL O.S. Projects Tutti i fusi orari sono GMT + 1 ora
Vai a pagina Precedente  1, 2, 3 ... 26, 27, 28, 29  Successivo
Pagina 27 di 29

 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare files in questo forum
Puoi scaricare files da questo forum


HwNL topic RSS feed


http://www.rcpsoft.net
YouTube http://twitter.com/ptrc_000 Facebook DaTracks File Sharing Mio IP
FontsPedia WinTweaksVirCleaner 7Burn








HwNL topic RSS feed 
Powered by